Posts Tagged ‘migration’

Following on from some recent database corruptions and repairs, I decided it was a good idea to create a new Exchange database and move all my mailboxes across to it.

This worked fine for all but one, which also happened to be my own.

Every time I would do the migration, it would all appear to be fine, but then it would finish as Completed, with no errors, but showing in the EAC as Synced and Finalized mailboxes: 0 of 0

I tried again and watched more closely and noticed it the extended “show details” that it was reporting an issue with the not being able to connect to the System Attendant mailbox. Various searches led me to articles about if the arbitration mailbox is accidentaly deleted how to re-create it etc, but this was not the problem.

Digging a bit further I noticed a mention of the mailbox being Quarantined.

(more…)
Advertisements

[Place holder post – FULL POST write up coming shortly]

https://social.technet.microsoft.com/Forums/en-US/3ac88d59-d1b5-4826-a44d-bb94bfd80f66/configmgr-2012-update-source-content-deleted?forum=configmanagergeneral#39c42c3c-d3af-4362-b097-09c022adc86b

An issue where some source folder content of Windows Update deployment packages is deleted for no apparent reason.

Currently waiting for a response from the Microsoft ConfigMgr Product team on if they feel this is an issue worthy of a product update or just a TechNet article warning of the impact

Summary: issues relating to Update deployment packages that are migrated between ConfigMgr hierarchies that share the same source folder location. Automated “orphan cleanup” process will delete content from the folder if one of the hierarchies doesn’t need it, even it the other one still does.